Paxport - Supplier Vueling | Performance Issues #38594 – Incident details

Supplier Vueling | Performance Issues #38594

Resolved
Degraded performance
Started 21 days agoLasted about 2 hours

Affected

Supplier Performance

Degraded performance from 10:11 AM to 12:04 PM

PaxFaB

Degraded performance from 10:11 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Identified
    Identified

    The supplier has identified the issue and are working to resolve.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • Vueling (VUA)

    An update on the situation will follow shortly.