Paxport - Supplier SunExpress | Performance Issues #38613 – Incident details

Supplier SunExpress | Performance Issues #38613

Resolved
Degraded performance
Started 20 days agoLasted 6 days

Affected

Supplier Performance

Degraded performance from 10:41 AM to 9:54 AM

PaxFaB

Degraded performance from 10:41 AM to 9:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • SunExpress

    An update on the situation will follow shortly.