Paxport - Supplier Sun Express | Performance Issues #38708 – Incident details

Supplier Sun Express | Performance Issues #38708

Resolved
Degraded performance
Started 8 days agoLasted about 6 hours

Affected

Supplier Performance

Degraded performance from 8:35 AM to 9:39 AM, Major outage from 9:39 AM to 1:22 PM, Degraded performance from 1:22 PM to 2:52 PM

PaxFaB

Degraded performance from 8:35 AM to 9:39 AM, Major outage from 9:39 AM to 1:22 PM, Degraded performance from 1:22 PM to 2:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The supplier continues to work towards a resolution.

    We will monitor the situation closely and will notify you if we decide to disable the supplier.

  • Identified
    Identified

    We have temporarily disabled the supplier. 

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • Sun Express

    An update on the situation will follow shortly.