Paxport - Supplier Sun Express | Performance Issues #38708 – Incident details

Supplier Sun Express | Performance Issues #38708

Resolved
Degraded performance
Started 8 days agoLasted about 13 hours

Affected

Supplier Performance

Degraded performance from 6:22 PM to 7:23 AM

PaxFaB

Degraded performance from 6:22 PM to 7:23 AM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Identified
    Identified

    Following our previous communications, the supplier is encountering issues again and is working to resolve them.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.