Paxport - Supplier Disabled | TUI #38761 – Incident details

Supplier Disabled | TUI #38761

Resolved
Major outage
Started 1 day agoLasted about 8 hours

Affected

Supplier Performance

Degraded performance from 11:22 PM to 11:38 PM, Major outage from 11:38 PM to 7:39 AM

PaxFaB

Degraded performance from 11:22 PM to 11:38 PM, Major outage from 11:38 PM to 7:39 AM

Updates
  • Resolved
    Resolved

    The supplier's holding pages have come down and after successful monitoring supplier performance, we have concluded that the issue has been resolved.

  • Identified
    Identified

    The supplier has notified us of current downtime causing performance issues. During this time we have temporarily disabled the supplier to prevent further failures.

    We will continue to monitor the situation closely and will notify you when we have reenabled the supplier.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • TUI

    An update on the situation will follow shortly.