Paxport - Supplier Disabled | SunExpress – Incident details

Supplier Disabled | SunExpress

Resolved
Major outage
Started 10 months agoLasted about 12 hours

Affected

Supplier Performance

Major outage from 11:09 AM to 11:11 PM

PaxFaB

Major outage from 11:09 AM to 11:11 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Identified
    Identified

    This is still with the supplier who are working to resolve.

    We will continue to monitor the incident closely and will notify you when the situation has progressed.

  • Investigating
    Investigating

    We have temporarily disabled the supplier to investigate performance issues.

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.