Paxport - Supplier Performance Issues | Corendon #40034 – Incident details

Supplier Performance Issues | Corendon #40034

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Supplier Performance

Degraded performance from 10:34 AM to 10:55 AM, Major outage from 10:55 AM to 11:28 AM, Operational from 11:28 AM to 11:38 AM

PaxFaB

Degraded performance from 10:34 AM to 10:55 AM, Major outage from 10:55 AM to 11:28 AM, Operational from 11:28 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Update
    Update

    We have temporarily disabled the supplier to investigate performance issues.   

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • Corendon (XCE/XCF)

    An update on the situation will follow shortly.