Paxport - Supplier Performance | Nouvelair #40055 – Incident details

Supplier Performance | Nouvelair #40055

Resolved
Under maintenance
Started 7 months agoLasted 19 days

Affected

Supplier Performance

Under maintenance from 11:50 AM to 11:40 AM, Operational from 11:40 AM to 5:26 PM, Under maintenance from 5:26 PM to 3:46 PM, Operational from 3:46 PM to 5:31 PM

PaxFaB

Under maintenance from 11:50 AM to 11:40 AM, Operational from 11:40 AM to 5:26 PM, Under maintenance from 5:26 PM to 3:46 PM, Operational from 3:46 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result. The supplier has been reenabled.

    We will notify you again if the supplier performance does not improve.

  • Identified
    Identified

    We have temporarily disabled the supplier as performance has not improved at booking.

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Identified
    Identified

    We are working closely with the supplier to resolve the issues affecting the booking stage.

    We will provide further updates as soon as there is any progress.

  • Investigating
    Investigating

    We have temporarily disabled the supplier to investigate performance issues at the booking stage.   

    We are working closely with the supplier to resolve the issue and updates will be provided as soon as possible.