Paxport - Supplier Performance | TUI #41725 – Incident details

Supplier Performance under maintenance

Supplier Performance | TUI #41725

Resolved
Operational
Started about 1 month agoLasted about 19 hours

Affected

Supplier Performance

Major outage from 3:14 PM to 10:13 AM

PaxFaB

Major outage from 3:14 PM to 10:13 AM

Updates
  • Resolved
    Resolved
    After monitoring supplier performance, we have concluded that the issue has been resolved.
  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier at the costing stage:

    • TUI

    An update on the situation will follow shortly.