Paxport - Supplier Performance | Travel Innovation #41743 – Incident details

Supplier Performance under maintenance

Supplier Performance | Travel Innovation #41743

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

Supplier Performance

Major outage from 3:12 PM to 9:40 AM, Partial outage from 9:40 AM to 8:41 AM

PaxFaB

Major outage from 3:12 PM to 9:40 AM, Partial outage from 9:40 AM to 8:41 AM

Updates
  • Resolved
    Resolved

    The supplier has confirmed the issue issue has been resolved.

  • Monitoring
    Monitoring

    Following an update from the supplier we have re-enabled all Travel Innovation supplier codes.

    We will continue to monitoring the performance across all supplier codes.

  • Identified
    Identified

    We have temporarily disabled the supplier whilst they investigate an outage on their side.    They are currently working to resolve the issue.

    Further updates will be provided as soon as possible.