Paxport - Supplier Performance | Vueling #43391 – Incident details

Supplier Performance | Vueling #43391

Resolved
Operational
Started about 1 month agoLasted about 24 hours

Affected

Supplier Performance

Degraded performance from 9:01 AM to 11:42 AM, Under maintenance from 11:42 AM to 8:53 PM, Operational from 8:53 PM to 8:40 AM

PaxFaB

Degraded performance from 9:01 AM to 11:42 AM, Under maintenance from 11:42 AM to 8:53 PM, Operational from 8:53 PM to 8:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Identified
    Identified

    This incident is still with the supplier who are working to resolve.

    We will continue to monitor the incident closely and will notify you when the situation has progressed.

  • Investigating
    Investigating

    We have temporarily disabled the supplier while they continue to investigate performance issues.   

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

  • Identified
    Identified

    The supplier has advised they are experiencing issues following their overnight maintenance. They are working to resolve this as quickly as possible.


    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.