Paxport - Supplier Performance | Sun Express #43482 – Incident details

PaxFaB experiencing degraded performance

Supplier Performance | Sun Express #43482

Resolved
Under maintenance
Started 21 days agoLasted about 6 hours

Affected

Supplier Performance

Under maintenance from 3:26 PM to 9:29 PM

PaxFaB

Under maintenance from 3:26 PM to 9:29 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Investigating
    Investigating

    We have temporarily disabled the supplier to investigate performance issues.   

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.