Paxport - Supplier Performance Issues | XQE #39691 – Incident details

Supplier Performance Issues | XQE #39691

Resolved
Operational
Started 8 months agoLasted 2 days

Affected

Supplier Performance

Degraded performance from 9:28 PM to 8:17 PM

PaxFaB

Degraded performance from 9:28 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Update
    Update

    We continue to see intermittent issues with the supplier at the costing stage and the supplier hs been notified.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • XQE

    An update on the situation will follow shortly.