Paxport - Supplier Enabled | AerLingus – Incident details

Supplier Enabled | AerLingus

Resolved
Major outage
Started 7 months agoLasted about 4 hours

Affected

Supplier Performance

Partial outage from 4:47 PM to 5:32 PM, Major outage from 5:32 PM to 8:31 PM

PaxFaB

Partial outage from 4:47 PM to 5:32 PM, Major outage from 5:32 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    The supplier has advised a fix has been implemented and we are currently monitoring the result.

  • Investigating
    Investigating

    We have temporarily disabled the supplier to investigate performance issues.   

    Further updates will be provided as soon as possible. 

  • Identified
    Identified

    The supplier has identified an issue impacting their B2B API, and are working to resolve.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.