Paxport - Supplier Performance | Travel Innovation Group #41477 – Incident details

Supplier Performance under maintenance

Supplier Performance | Travel Innovation Group #41477

Resolved
Degraded performance
Started 2 months agoLasted about 3 hours

Affected

Supplier Performance

Degraded performance from 10:30 AM to 1:31 PM

PaxFaB

Degraded performance from 10:30 AM to 1:31 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Identified
    Identified

    We are currently investigating intermittent performance issues with the following supplier at the booking stage:

    • Travel Innovation Group

    The supplier has identified the issue and are working to resolve.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.