Paxport - Supplier Performance | Jet2 #41540 – Incident details

Supplier Performance under maintenance

Supplier Performance | Jet2 #41540

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Supplier Performance

Major outage from 8:43 AM to 10:15 AM

PaxFaB

Major outage from 8:43 AM to 10:15 AM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Update
    Update

    We have temporarily disabled the supplier to investigate performance issues.   

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

    Further updates will be provided as soon as possible. 

  • Investigating
    Investigating

    We are currently investigating performance issues at the booking stage with the following supplier:

    • Jet2

    An update on the situation will follow shortly.