Paxport - Supplier Performance | Aer Lingus #41969 – Incident details

PaxFaB experiencing major outage

Supplier Performance | Aer Lingus #41969

Investigating
Major outage
Started about 23 hours ago

Affected

Supplier Performance

Major outage from 12:50 PM to 3:06 PM, Operational from 3:06 PM to 3:41 PM, Major outage from 3:41 PM to 12:00 AM

PaxFaB

Major outage from 12:50 PM to 3:06 PM, Operational from 3:06 PM to 3:41 PM, Major outage from 3:41 PM to 12:00 AM

Updates
  • Investigating
    Investigating

    This is still with the supplier who are working to resolve.

    We will continue to monitor the incident closely and will notify you when the situation has progressed.

  • Identified
    Identified

    Unfortunately the supplier fix has failed, and we have had to disable the supplier. The supplier has identified the issue and are working to resolve.

    We will continue to monitor the situation closely and will notify you when we have reenabled the supplier.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Investigating
    Investigating

    We have temporarily disabled the supplier to investigate performance issues.   

    The supplier is currently working to resolve this issue and updates will be provided as soon as possible.

  • Identified
    Identified

    The supplier has identified the issue and are working to resolve.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.

  • Investigating
    Investigating

    The performance of this supplier is under review.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.