Paxport - Supplier Performance | TUI #42835 – Incident details

Supplier Performance | TUI #42835

Resolved
Degraded performance
Started 20 days agoLasted 14 days

Affected

Supplier Performance

Major outage from 4:21 PM to 9:56 AM, Degraded performance from 9:56 AM to 3:51 PM

PaxFaB

Major outage from 4:21 PM to 9:56 AM, Degraded performance from 9:56 AM to 3:51 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Identified
    Identified

    This is still with the supplier with whom we are working closely to resolve the issue.

    We will continue to monitor the incident closely and will notify you when the situation has progressed.

  • Update
    Update

    This is still with the supplier with whom we are working closely to resolve the issue.

    We will continue to monitor the incident closely and will notify you when the situation has progressed.

  • Investigating
    Investigating

    We are currently investigating performance issues at the payment stage with the following supplier:

    • TUI (THF)

    An update on the situation will follow shortly.