Paxport - PaxHub | Booking Reports – Incident details

PaxFaB experiencing degraded performance

PaxHub | Booking Reports

Resolved
Major outage
Started 26 days agoLasted about 5 hours

Affected

PaxHub

Major outage from 8:17 AM to 1:21 PM

PaxHub | Report

Major outage from 8:17 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    Our technical team have implemented a fix our side for the issues with PaxHub Reporting, we can confirm that the issues are now fully resolved.

  • Investigating
    Investigating

    We are investigating technical issues affecting the Reports module within PaxHub.

    Our technical team are actively working on a resolution, and we will provide further updates as more information becomes available.