Paxport - Supplier Condor | Performance Issues #38610 – Incident details

Supplier Condor | Performance Issues #38610

Resolved
Degraded performance
Started 20 days agoLasted 34 minutes

Affected

Supplier Performance

Degraded performance from 8:40 AM to 9:14 AM

PaxFaB

Degraded performance from 8:40 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • Condor (DE*)

    An update on the situation will follow shortly.