Paxport - Supplier Vueling | Performance Issues #38694 – Incident details

Supplier Vueling | Performance Issues #38694

Resolved
Operational
Started 12 days agoLasted about 1 hour

Affected

Supplier Performance

Degraded performance from 6:48 PM to 8:13 PM

PaxFaB

Degraded performance from 6:48 PM to 8:13 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Investigating
    Investigating

    The performance of this supplier is under review.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.