Paxport - Supplier Sun Express | Performance Issues #38708 – Incident details

Supplier Sun Express | Performance Issues #38708

Resolved
Operational
Started 9 days agoLasted about 11 hours

Affected

Supplier Performance

Degraded performance from 10:06 AM to 9:09 PM

PaxFaB

Degraded performance from 10:06 AM to 9:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    The supplier continues to experience performance issues during the costing and booking stages. They are aware of the problem and are actively working towards a resolution.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.

  • Identified
    Identified

    The supplier has identified the issue and are working to resolve.

    We will continue to monitor the situation closely and will notify you if we decide to disable the supplier.

  • Investigating
    Investigating

    We are currently investigating performance issues with the following supplier:

    • Sun Express

    An update on the situation will follow shortly.